Skip to main content

Cara Menghubungkan Antar VLAN atau 2 VLAN yang Berbeda Dengan Router di Packet Tracer

Jika pada artikel sebelumnya sudah di perlihatkan Tutorial membuat VLAN sederhana di Packet Tracer, maka pada artikel ini akan di perlihatkan bagaimana cara menghubungkan antar vlan atau 2 vlan yang berbeda dengan router di packet tracer. Di tutorial berikut ini kita akan menggunakan 1 router, 1 switch dan 6 PC yang dibagi menjadi 3 VLAN yang berbeda. Untuk lebih detailnya dapat di lihat pada tabel di bawah.


Baca Juga




  • Pertama – tama buka packet tracer dan buat topologi seperti gambar di bawah dengan masing – masing interface perangkat terhubung sesuai dengan tabel di atas

  • Setelah topologi dibuat seperti gambar, setting IP Address dan gateway masing – masing PC sesuai dengan tabel di atas

  • Setelah IP Address untuk masing – masing PC telah di setting, Klik Switch0 lalu arahkan pada tab CLI. Lalu ketikan perintah dibawah ini secara berurut untuk membuat VLAN dan setting port pada switch untuk masing – masing VLAN

     enable
configure terminal
vlan 10
name VLAN10
exit
vlan 20
name VLAN20
exit
vlan 30
name VLAN30
exit
interface range fastethernet 0/1-2
switchport mode access
switchport access vlan 10
exit
interface range fastethernet 0/3-4
switchport mode access
switchport access vlan 20
exit
interface range fastethernet 0/5-6
switchport mode access
switchport access vlan 30
exit
interface fastethernet 0/24
switchport mode trunk
exit



  • Setelah VLAN dibuat, lakukan ping address dari PC0 ke PC1 (VLAN YANG SAMA) dan jika reply maka jaringan vlan yang kita buat sukses. Lakukan juga ping address dari dari PC0 ke PC3/PC4  (VLAN BERBEDA) dan jika Request Time Out (RTO) maka jaringan vlan kita buat sudah sukses. 

  • Berikutnya adalah bagaimana cara menghubungkan antar vlan atau 2 vlan yang berbeda dengan router di packet tracer. Klik Router0 lalu arahkan pada tab CLI, tekan N lalu Enter di keyboard jika muncul tulisan seperti di gambar nomor 5

  • Ketikan perintah di bawah ini secara berurut untuk untuk menghubungkan VLAN sudah kita buat sebelumnya di switch0

      enable
configure terminal
interface fastethernet 0/0
no shutdown
interface fastethernet 0/0.10
encapsulation dot1Q 10
ip address 192.168.1.1 255.255.255.0
exit
interface fastethernet 0/0.20
encapsulation dot1Q 20
ip address 192.168.100.1 255.255.255.0
exit
interface fastethernet 0/0.30
encapsulation dot1Q 30
ip address 192.168.200.1 255.255.255.0
exit


  • Setelah Router0 di setting, sekarang lakukan lagi ping address dari PC0 ke PC3/PC4 (VLAN BERBEDA) dan jika reply maka kita sudah sukses menghubungkan vlan berbeda di packet tracer.

Comments

Popular posts from this blog

Cara Konfigurasi OSPF di Cisco Packet Tracer

Cara Konfigurasi OSPF di Cisco Packet Tracer – OSPF atau Open Shortest Patch First merupakan sebuah routing protokol IGRP (Interior Gateway Routing Protocol) yang hanya dapat digunakan dalam di jaringan internal suatu organisasi atau perusahaan yang kita memiliki hak administrasi terhadapt jaringan tersebut. Pada artikel ini akan di perlihatkan bagaimana Cara Konfigurasi OSPF di Cisco Packet Tracer.

Baca JugaPengertian dan Perbedaan Internet, Intranet Berdasarkan JangkauannyaKonfigurasi Routing EIGRP di GNS3Cara Konfigurasi EIGRP di Cisco Packet Tracer Cara Konfigurasi Routing Static Router Mikrotik di GNS3Cara Konfigurasi Routing Dinamis RIP di Cisco Packet Tracer
Topologi dan IP Address Buat topologi jaringan dengan interface dan ip address sesuai dengan gambar dan tabel yang ada di bawah. Atau jika teman – teman ingin menghemat waktu, dapat mendownload topologi jaringan nya disini
Setting IP Address Setelah topologi jaringan di buat seperti gambar di atas, setting ip address untuk …

Pengertian, Jenis & Kelebihan VLAN (Virtual LAN)

Pengertian VLANVLAN (virtual LAN) adalah suatu model jaringan yang membagi jaringan secara logikal ke dalam beberapa vlan yang berbeda. VLAN tidak terbatas pada kondisi fisik jaringan seperti pada LAN, vlan dapat di konfigurasi secara virtual tanpa harus melihat kondisi peralatan. Oleh sebab itu, VLAN memiliki fleksibilitas di dalam pengaturan jaringan dan memudahkan administrator jaringan dalam membagi jaringannya sesuai dengan fungsi dan kebutuhan keamanan jaringan tersebut. Baca juga artikel tutorial komputer lainnya Pengertian Routing & Jenis - Jenis Routing


Cara kerja VLANVLAN diklasifikasikan berdasarkan metode (tipe) yang digunakan, baik menggunakan port, MAC address dan lain - lain. Semuainformasi yang mengandung penandaan/pengalamatan suatu vlan (tagging)di simpan dalam suatu database (tabel), jika penandaannya berdasarkanport yang digunakan maka database harus mengindikasikan port-port yangdigunakan oleh VLAN. 
Untuk mengaturnya maka biasanya digunakanswitch/bridge yang ma…

Cara Mengaktifkan dan Menonaktifkan System Restore di Windows 7

Cara Mengaktifkan dan Menonaktifkan System Restore di Windows 7 – System Restore adalah sebuah fitur di Microsoft Windows yang mengizinkan pengguna untuk mengambalikan keadaan komputer ke waktu tertentu yang sudah di tetapkan, mengembalikan keadaan komputer yang dimaksud file sistem, aplikasi yang di install, Windows Registry dan sistem setting. Fitur ini sangat berguna jika terdapat error pada windows atau komputer terasa lambat karena mungkin sudah banyak terinstall aplikasi yang sudah tidak terpakai, maka dengan fitur system restore ini kita dapat mengembalikan windows ke waktu tertentu seperti saat pertama kali windows di install. Fiture System Restore sudah ada dari Windows ME, Windows XP, Windows Vista, Windows 7, Windows 8, Windows 8.1, Windows 10 dan secara default system restore dalam keadaan disabled jika kita belum pernah menggunakannya. Berikut adalah langkah – langkah cara Mengaktifkan/enable System Restore di Windows 7.

Baca JugaMelakukan Backup Hardisk dan Partisi Mengg…