Skip to main content

Cara Konfigurasi Routing Dinamis RIP di Cisco Packet Tracer

Jika pada postingan sebelumnya di perlihatkan cara Konfigurasi RIP Routing Mikrotik di GNS3 maka pada postingan kali ini akan memperlihatkan bagaimana Cara Konfigurasi Routing Dinamis RIP di Cisco Packet Tracer. Sekilas tentang routing protocol RIP (routing information protocol) adalah salah satu routing protokol dinamis yang digunakan pada jaringan LAN (local area network) dan WAN (wide area network) lalu diklasifikasikan sebagai interior gateway protocol (IGP). Protocol ini menggunakan algoritma distance-vactor routing dan telah dikembangkan beberapa kali, sehingga tercipta RIP versi 2 dan RIPng yang dapat digunakan pada jaringan IPv6. Berikut adalah langkah – langkah Cara Konfigurasi Routing Dinamis RIP di Cisco Packet Tracer :


Topologi Jaringan dan IP Address



Buat topologi jaringan dengan interface dan ip address sesuai dengan gambar dan tabel yang ada di bawah. Atau jika teman – teman ingin menghemat waktu, dapat mendownload topologi jaringan disini Download Topologi Routing RIP

Baca Juga


Setting IP Address

Setelah topologi jaringan di buat seperti gambar di atas, setting ip address untuk setiap perangkat router dan pc client sesuai dengan tabel di atas.

Router0

Router>enable
Router#configure terminal
Router(config)#interface serial0/0/0
Router(config-if)#ip address 172.16.1.1 255.255.255.252
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#interface fastethernet0/0
Router(config-if)#ip address 192.168.1.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#


Router1

Router>enable
Router#configure terminal
Router(config)#interface serial0/0/0
Router(config-if)#ip address 172.16.1.2 255.255.255.252
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#interface serial0/0/1
Router(config-if)#ip address 172.16.1.5 255.255.255.252
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#interface fastethernet0/0
Router(config-if)#ip address 192.168.2.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#


Router2

Router>enable
Router#configure terminal
Router(config)#interface serial0/0/0
Router(config-if)#ip address 172.16.1.6 255.255.255.252
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#interface fastethernet0/0
Router(config-if)#ip address 192.168.3.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#


Setting IP Address PC0 & PC1

Setting PC0 dengan IP Address sesuai dengan tabel diatas dan setting gateway dengan 192.168.1.1. Lakukan juga setting PC1 dengan IP Address sesuai dengan tabel di atas dan setting gateway dengan 192.168.1.1



Setting IP Address PC2 & PC3

Setting PC2 dengan IP Address sesuai dengan tabel diatas dan setting gateway dengan 192.168.2.1. Lakukan juga setting PC3 dengan IP Address sesuai dengan tabel di atas dan setting gateway dengan 192.168.2.1



Setting IP Address PC4 & PC5

Setting PC4 dengan IP Address sesuai dengan tabel diatas dan setting gateway dengan 192.168.3.1. Lakukan juga setting PC5 dengan IP Address sesuai dengan tabel di atas dan setting gateway dengan 192.168.3.1


Konfigurasi Routing Dinamis RIP


Router0

Router(config)#router rip
Router(config-router)#version 2
Router(config-router)#no auto-summary
Router(config-router)#network 192.168.1.0
Router(config-router)#network 172.16.1.0
Router(config-router)#exit
Router(config)#


Router1

Router(config)#router rip
Router(config-router)#version 2
Router(config-router)#no auto-summary
Router(config-router)#network 172.16.1.0
Router(config-router)#network 172.16.1.4
Router(config-router)#network 192.168.2.0
Router(config-router)#exit
Router(config)#


Router2

Router(config)#router rip
Router(config-router)#version 2
Router(config-router)#no auto-summary
Router(config-router)#network 172.16.1.4
Router(config-router)#network 192.168.3.0
Router(config-router)#exit
Router(config)#


Setelah dilakukan konfigurasi routing rip, lakukan tes ping dari PC berikut dan jika semua reply, maka konfigurasi routing dinamis RIP berhasil dibuat....

PC0 ke PC3
PC0 ke PC5
PC2 ke PC0
PC2 ke PC5
PC4 ke PC0
PC4 ke PC2





Comments

Popular posts from this blog

Cara Konfigurasi OSPF di Cisco Packet Tracer

Cara Konfigurasi OSPF di Cisco Packet Tracer – OSPF atau Open Shortest Patch First merupakan sebuah routing protokol IGRP (Interior Gateway Routing Protocol) yang hanya dapat digunakan dalam di jaringan internal suatu organisasi atau perusahaan yang kita memiliki hak administrasi terhadapt jaringan tersebut. Pada artikel ini akan di perlihatkan bagaimana Cara Konfigurasi OSPF di Cisco Packet Tracer.

Baca JugaPengertian dan Perbedaan Internet, Intranet Berdasarkan JangkauannyaKonfigurasi Routing EIGRP di GNS3Cara Konfigurasi EIGRP di Cisco Packet Tracer Cara Konfigurasi Routing Static Router Mikrotik di GNS3Cara Konfigurasi Routing Dinamis RIP di Cisco Packet Tracer
Topologi dan IP Address Buat topologi jaringan dengan interface dan ip address sesuai dengan gambar dan tabel yang ada di bawah. Atau jika teman – teman ingin menghemat waktu, dapat mendownload topologi jaringan nya disini
Setting IP Address Setelah topologi jaringan di buat seperti gambar di atas, setting ip address untuk …

Pengertian, Jenis & Kelebihan VLAN (Virtual LAN)

Pengertian VLANVLAN (virtual LAN) adalah suatu model jaringan yang membagi jaringan secara logikal ke dalam beberapa vlan yang berbeda. VLAN tidak terbatas pada kondisi fisik jaringan seperti pada LAN, vlan dapat di konfigurasi secara virtual tanpa harus melihat kondisi peralatan. Oleh sebab itu, VLAN memiliki fleksibilitas di dalam pengaturan jaringan dan memudahkan administrator jaringan dalam membagi jaringannya sesuai dengan fungsi dan kebutuhan keamanan jaringan tersebut. Baca juga artikel tutorial komputer lainnya Pengertian Routing & Jenis - Jenis Routing


Cara kerja VLANVLAN diklasifikasikan berdasarkan metode (tipe) yang digunakan, baik menggunakan port, MAC address dan lain - lain. Semuainformasi yang mengandung penandaan/pengalamatan suatu vlan (tagging)di simpan dalam suatu database (tabel), jika penandaannya berdasarkanport yang digunakan maka database harus mengindikasikan port-port yangdigunakan oleh VLAN. 
Untuk mengaturnya maka biasanya digunakanswitch/bridge yang ma…

Cara Mengaktifkan dan Menonaktifkan System Restore di Windows 7

Cara Mengaktifkan dan Menonaktifkan System Restore di Windows 7 – System Restore adalah sebuah fitur di Microsoft Windows yang mengizinkan pengguna untuk mengambalikan keadaan komputer ke waktu tertentu yang sudah di tetapkan, mengembalikan keadaan komputer yang dimaksud file sistem, aplikasi yang di install, Windows Registry dan sistem setting. Fitur ini sangat berguna jika terdapat error pada windows atau komputer terasa lambat karena mungkin sudah banyak terinstall aplikasi yang sudah tidak terpakai, maka dengan fitur system restore ini kita dapat mengembalikan windows ke waktu tertentu seperti saat pertama kali windows di install. Fiture System Restore sudah ada dari Windows ME, Windows XP, Windows Vista, Windows 7, Windows 8, Windows 8.1, Windows 10 dan secara default system restore dalam keadaan disabled jika kita belum pernah menggunakannya. Berikut adalah langkah – langkah cara Mengaktifkan/enable System Restore di Windows 7.

Baca JugaMelakukan Backup Hardisk dan Partisi Mengg…