Skip to main content

Konfigurasi Routing EIGRP di GNS3

Konfigurasi Routing EIGRP di GNS3 - EIGRP (Enhanced Interior Gateway Routing Protocol) adalah cisco proprietary routing protocol yang artinya kita harus menggunakan perangkat dari cisco untuk dapat menjalankan protocol routing ini. Namun sejak 2013, beberapa fungsi dari EIGRP sudah menjadi open standard dan kita dapat menggunakan perangkat  router selain dari cisco untuk dapat menjalankan routing protocol ini. EIGRP merupakan hybrid protocol yang mendukung link state maupun distance vector protocol. Jika pada postingan sebelumnya sudah di perlihatkan cara konfigurasi EIGRP di cisco packet tracer, maka pada postingan ini akan di perlihatkan bagaimana cara konfigurasi routing eigrp di gns3 dengan 3 router.

Baca Juga


Topologi dan IP Address

Buat topologi jaringan dengan interface dan ip address sesuai dengan gambar dan tabel yang ada di bawah.


Setting IP Address

Setelah topologi jaringan di buat seperti gambar di atas, setting ip address untuk setiap perangkat router dan pc client sesuai dengan tabel di atas.

R1
R1#configure terminal
R1(config)#interface serial 0/0
R1(config-if)#ip address 192.168.200.1 255.255.255.0
R1(config-if)#no shutdown
R1(config-if)#exit
R1(config)#interface fastethernet 0/0
R1(config-if)#ip address 192.168.1.1 255.255.255.0
R1(config-if)#no shutdown
R1(config-if)#exit
R1(config)#


R2
R2#configure terminal
R2(config)#interface serial 0/0
R2(config-if)#ip address 192.168.200.2 255.255.255.0
R2(config-if)#no shutdown
R2(config-if)#exit
R2(config)#interface fastethernet 0/0
R2(config-if)#ip address 192.168.2.1 255.255.255.0
R2(config-if)#no shutdown
R2(config-if)#exit
R2(config)#interface serial 0/1
R2(config-if)#ip address 192.168.201.1 255.255.255.0
R2(config-if)#no shutdown
R2(config-if)#exit
R2(config)#


R3
R3#configure terminal
R3(config)#interface serial 0/0
R3(config-if)#ip address 192.168.201.2 255.255.255.0
R3(config-if)#no shutdown
R3(config-if)#exit
R3(config)#interface fastethernet 0/0
R3(config-if)#ip address 192.168.3.1 255.255.255.0
R3(config-if)#no shutdown
R3(config-if)#exit
R3(config)#


Setting IP Address Windows XP 1 & Windows XP 2

Setting Windows XP 1 dengan IP Address sesuai dengan tabel diatas dan setting gateway dengan 192.168.1.1. Lakukan juga setting Windows XP 2 dengan IP Address sesuai dengan tabel di atas dan setting gateway dengan 192.168.1.1

Setting IP Address Windows XP 3 & Windows XP 4

Setting Windows XP 3 dengan IP Address sesuai dengan tabel diatas dan setting gateway dengan 192.168.2.1. Lakukan juga setting Windows XP 4 dengan IP Address sesuai dengan tabel di atas dan setting gateway dengan 192.168.2.1

Setting IP Address Windows XP 5 & Windows XP 6

Setting Windows XP 5 dengan IP Address sesuai dengan tabel diatas dan setting gateway dengan 192.168.3.1. Lakukan juga setting Windows XP 6 dengan IP Address sesuai dengan tabel di atas dan setting gateway dengan 192.168.3.1


Konfigurasi EIGRP


R1
R1#configure terminal
R1(config)#router eigrp 100
R1(config-router)#network 192.168.200.0 0.0.0.255
R1(config-router)#network 192.168.1.0 0.0.0.255
R1(config-router)#exit
R1(config)#


R2
R2#configure terminal
R2(config)#router eigrp 100
R2(config-router)#network 192.168.200.0 0.0.0.255
R2(config-router)#network 192.168.2.0 0.0.0.255
R2(config-router)#network 192.168.201.0 0.0.0.255
R2(config-router)#exit
R2(config)#


R3
R3#configure terminal
R3(config)#router eigrp 100
R3(config-router)#network 192.168.201.0 0.0.0.255
R3(config-router)#network 192.168.3.0 0.0.0.255
R3(config-router)#exit
R3(config)#

Setelah dilakukan konfigurasi routing rip, lakukan tes ping dari PC berikut dan jika semua reply, maka konfigurasi routing dinamis RIP berhasil dibuat....


Windows XP 1 ke Windows XP 4
Windows XP 1 ke Windows XP 6
Windows XP 3 ke Windows XP 1
Windows XP 3 ke Windows XP 6
Windows XP 5 ke Windows XP 1
Windows XP 5 ke Windows XP 3


Comments

Popular posts from this blog

Cara Konfigurasi OSPF di Cisco Packet Tracer

Cara Konfigurasi OSPF di Cisco Packet Tracer – OSPF atau Open Shortest Patch First merupakan sebuah routing protokol IGRP (Interior Gateway Routing Protocol) yang hanya dapat digunakan dalam di jaringan internal suatu organisasi atau perusahaan yang kita memiliki hak administrasi terhadapt jaringan tersebut. Pada artikel ini akan di perlihatkan bagaimana Cara Konfigurasi OSPF di Cisco Packet Tracer.

Baca JugaPengertian dan Perbedaan Internet, Intranet Berdasarkan JangkauannyaKonfigurasi Routing EIGRP di GNS3Cara Konfigurasi EIGRP di Cisco Packet Tracer Cara Konfigurasi Routing Static Router Mikrotik di GNS3Cara Konfigurasi Routing Dinamis RIP di Cisco Packet Tracer
Topologi dan IP Address Buat topologi jaringan dengan interface dan ip address sesuai dengan gambar dan tabel yang ada di bawah. Atau jika teman – teman ingin menghemat waktu, dapat mendownload topologi jaringan nya disini
Setting IP Address Setelah topologi jaringan di buat seperti gambar di atas, setting ip address untuk …

Pengertian, Jenis & Kelebihan VLAN (Virtual LAN)

Pengertian VLANVLAN (virtual LAN) adalah suatu model jaringan yang membagi jaringan secara logikal ke dalam beberapa vlan yang berbeda. VLAN tidak terbatas pada kondisi fisik jaringan seperti pada LAN, vlan dapat di konfigurasi secara virtual tanpa harus melihat kondisi peralatan. Oleh sebab itu, VLAN memiliki fleksibilitas di dalam pengaturan jaringan dan memudahkan administrator jaringan dalam membagi jaringannya sesuai dengan fungsi dan kebutuhan keamanan jaringan tersebut. Baca juga artikel tutorial komputer lainnya Pengertian Routing & Jenis - Jenis Routing


Cara kerja VLANVLAN diklasifikasikan berdasarkan metode (tipe) yang digunakan, baik menggunakan port, MAC address dan lain - lain. Semuainformasi yang mengandung penandaan/pengalamatan suatu vlan (tagging)di simpan dalam suatu database (tabel), jika penandaannya berdasarkanport yang digunakan maka database harus mengindikasikan port-port yangdigunakan oleh VLAN. 
Untuk mengaturnya maka biasanya digunakanswitch/bridge yang ma…

Cara Mengaktifkan dan Menonaktifkan System Restore di Windows 7

Cara Mengaktifkan dan Menonaktifkan System Restore di Windows 7 – System Restore adalah sebuah fitur di Microsoft Windows yang mengizinkan pengguna untuk mengambalikan keadaan komputer ke waktu tertentu yang sudah di tetapkan, mengembalikan keadaan komputer yang dimaksud file sistem, aplikasi yang di install, Windows Registry dan sistem setting. Fitur ini sangat berguna jika terdapat error pada windows atau komputer terasa lambat karena mungkin sudah banyak terinstall aplikasi yang sudah tidak terpakai, maka dengan fitur system restore ini kita dapat mengembalikan windows ke waktu tertentu seperti saat pertama kali windows di install. Fiture System Restore sudah ada dari Windows ME, Windows XP, Windows Vista, Windows 7, Windows 8, Windows 8.1, Windows 10 dan secara default system restore dalam keadaan disabled jika kita belum pernah menggunakannya. Berikut adalah langkah – langkah cara Mengaktifkan/enable System Restore di Windows 7.

Baca JugaMelakukan Backup Hardisk dan Partisi Mengg…